<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
    <head>
        <meta charset="UTF-8" />
        <!--[if IE]>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <![endif]-->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.thehabari.com/xmlrpc.php" />
    <title>The Ministry of Health and Social Welfare Invite Applications For Sponsorship - Habari | Michezo | Mahusiano | Blog Tanzania</title>
        <meta property="og:image" content="http://www.thehabari.com/wp-content/uploads/2013/01/"/>
    <meta property="og:image:width" content="300" /> 
    <meta property="og:image:height" content="300" />

    
    <meta property="og:title" content="The Ministry of Health and Social Welfare Invite Applications For Sponsorship"/>
    <meta property="og:type" content="article"/>
    <meta property="og:description" content="THE UNITED REPUBLIC OF TANZANIAMINISTRY OF HEALTH AND SOCIAL WELFAREAPPLICATION FOR POSTGRADUATE SPONSORSHIP 2013/14 The Ministry of Health and Social Welfare invite applications for sponsorship from"/>
    <meta property="og:url" content="http://www.thehabari.com/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/"/>
    <meta property="og:site_name" content="Habari  | Michezo | Mahusiano | Blog Tanzania"/>
    
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	    			<link rel="apple-touch-icon" href="http://www.thehabari.com/wp-content/themes/vusangi/apple-touch-icon-precomposed.png?x41673" />
	 

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thehabari.com/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Ministry of Health and Social Welfare Invite Applications For Sponsorship - Habari | Michezo | Mahusiano | Blog Tanzania" />
<meta property="og:description" content="Share this on WhatsAppTHE UNITED REPUBLIC OF TANZANIAMINISTRY OF HEALTH AND SOCIAL ..." />
<meta property="og:url" content="http://www.thehabari.com/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/" />
<meta property="og:site_name" content="Habari  | Michezo | Mahusiano | Blog Tanzania" />
<meta property="article:publisher" content="https://www.facebook.com/thehabari/" />
<meta property="article:section" content="Scholarships" />
<meta property="article:published_time" content="2013-01-27T17:04:08+00:00" />
<meta property="og:image" content="http://www.thehabari.com/wp-content/uploads/2013/01/" />
<meta property="og:image:width" content="883" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Share this on WhatsAppTHE UNITED REPUBLIC OF TANZANIAMINISTRY OF HEALTH AND SOCIAL ..." />
<meta name="twitter:title" content="The Ministry of Health and Social Welfare Invite Applications For Sponsorship - Habari | Michezo | Mahusiano | Blog Tanzania" />
<meta name="twitter:image" content="http://www.thehabari.com/wp-content/uploads/2013/01/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Habari  | Michezo | Mahusiano | Blog Tanzania &raquo; Feed" href="http://www.thehabari.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Habari  | Michezo | Mahusiano | Blog Tanzania &raquo; Comments Feed" href="http://www.thehabari.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Habari  | Michezo | Mahusiano | Blog Tanzania &raquo; The Ministry of Health and Social Welfare Invite Applications For Sponsorship Comments Feed" href="http://www.thehabari.com/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thehabari.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ea0f968adfecbbff1cb148c97986a0bb"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wabtn-style-css'  href='http://www.thehabari.com/wp-content/plugins/whatsapp/style.css?x41673' type='text/css' media='all' />
<link rel='stylesheet' id='vusangi-style-css'  href='http://www.thehabari.com/wp-content/themes/vusangi-child/style.css?x41673' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.thehabari.com/wp-content/themes/vusangi/css/main.css?x41673' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://www.thehabari.com/wp-content/themes/vusangi/css/plugins.css?x41673' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.thehabari.com/wp-content/themes/vusangi/css/media.css?x41673' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thehabari.com/wp-includes/css/dashicons.min.css?x41673' type='text/css' media='all' />
<link rel='stylesheet' id='soccer-info-front-css'  href='http://www.thehabari.com/wp-content/plugins/soccer-info/css/soccer-info-front.css?x41673' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thehabari.com/wp-includes/js/jquery/jquery.js?x41673'></script>
<script type='text/javascript' src='http://www.thehabari.com/wp-includes/js/jquery/jquery-migrate.min.js?x41673'></script>
<link rel='https://api.w.org/' href='http://www.thehabari.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thehabari.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thehabari.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.thehabari.com/?p=28039' />
<link rel="alternate" type="application/json+oembed" href="http://www.thehabari.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thehabari.com%2Fthe-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thehabari.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thehabari.com%2Fthe-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship%2F&#038;format=xml" />
<script type="text/javascript">
(function(e, t) {
    function r(e, t) {
        e[t] = function() {
            e.push([ t ].concat(Array.prototype.slice.call(arguments, 0)));
        };
    }
    var n = "JacoRecorder";
    (function(e, t, i, s) {
        if (!i.__VERSION) {
            e[n] = i;
            var o = [ "init", "identify", "startRecording", "stopRecording", "removeUserTracking", "setUserInfo" ];
            for (var u = 0; u < o.length; u++) r(i, o[u]);
            i.__VERSION = .9, i.__INIT_TIME = 1 * new Date;
            var a = t.createElement("script");
            a.async = !0, a.setAttribute("crossorigin", "anonymous"), a.src = s;
            var f = t.getElementsByTagName("head")[0];
            f.appendChild(a);
        }
    })(e, t, e[n] || [], "//recorder-assets.getjaco.com/recorder.js");
}).call(window, window, document), window.JacoRecorder.push([ "init", "4c585fe8-4eb9-440f-90e8-4cffabfb0a87", {} ]);
</script>	<!--[if lt IE 9]>
	<script src="http://www.thehabari.com/wp-content/themes/vusangi/framework/helpers/js/html5.js?x41673"></script>
	<script src="http://www.thehabari.com/wp-content/themes/vusangi/framework/helpers/js/IE9.js?x41673"></script>
	<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thehabari.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css?x41673" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.thehabari.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css?x41673" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">.top-bar, ul.top-menu li ul li:hover, .ajax-search-results a:hover{background:;}ul.top-social-icon li:hover, ul.top-menu li.current-menu-item, ul.top-menu li:hover, .mobile-menu .mobile-menu-icon:hover, .mobile-menu .mobile-menu-icon.dl-active, ul.top-menu > li ul.sub-menu, div.search-dropdown, .ajax-search-results{background:;}.today_date{background:;}.navigation, .hst1 .navigation, .hst2 .navigation, .hst3 .navigation, .fixed-header{background:;}ul.main-menu li.current-menu-parent, ul.main-menu li.current-menu-item, ul.main-menu li:hover, .device-menu-holder, #navigation .device-menu li.menu-item:hover, .hst1 ul.main-menu li:hover, .hst2 ul.main-menu li:hover, .hst3 ul.main-menu li:hover, .hst1 ul.main-menu li.current-menu-parent, .hst1 ul.main-menu li.current-menu-item, .hst1 .device-menu-holder, .hst1 #navigation .device-menu li.menu-item:hover, .hst2 ul.main-menu li.current-menu-parent, .hst2 ul.main-menu li.current-menu-item, .hst2 .device-menu-holder, .hst2 #navigation .device-menu li.menu-item:hover, .hst3 ul.main-menu li.current-menu-parent, .hst3 ul.main-menu li.current-menu-item, .hst3 .device-menu-holder, .hst3 #navigation .device-menu li.menu-item:hover{background:;}.navigation ul.main-menu > li:not(.mom_mega) ul.sub-menu, .navigation ul.main-menu > li .mom-megamenu, .navigation ul.main-menu > li.mom_mega.menu-item-depth-0 > .mom_mega_wrap, ul.main-menu li.mom_mega ul li ul li:hover, .hst1 .navigation ul.main-menu > li:not(.mom_mega) ul.sub-menu, .hst2 .navigation ul.main-menu > li:not(.mom_mega) ul.sub-menu, .hst3 .navigation ul.main-menu > li:not(.mom_mega) ul.sub-menu, .hst1 .navigation ul.main-menu > li .mom-megamenu, .hst2 .navigation ul.main-menu > li .mom-megamenu, .hst3 .navigation ul.main-menu > li .mom-megamenu, .hst1 .navigation ul.main-menu > li.mom_mega.menu-item-depth-0 > .mom_mega_wrap, .hst2 .navigation ul.main-menu > li.mom_mega.menu-item-depth-0 > .mom_mega_wrap, .hst3 .navigation ul.main-menu > li.mom_mega.menu-item-depth-0 > .mom_mega_wrap, .hst1 ul.main-menu > li ul.sub-menu, .hst2 ul.main-menu > li ul.sub-menu, .hst3 ul.main-menu > li ul.sub-menu, .hst1 .navigation ul.main-menu > li:not(.mom_mega) ul.sub-menu, .hst2 .navigation ul.main-menu > li:not(.mom_mega) ul.sub-menu, .hst3 .navigation ul.main-menu > li:not(.mom_mega) ul.sub-menu{background:;}ul.main-menu li ul li:hover, .navigation .mom-megamenu ul li.active, .navigation .mom-megamenu ul li:hover, .hst1 .navigation .mom-megamenu ul li.active, .hst1 .navigation .mom-megamenu ul li:hover, .hst2 .navigation .mom-megamenu ul li.active, .hst2 .navigation .mom-megamenu ul li:hover, .hst3 .navigation .mom-megamenu ul li.active, .hst3 .navigation .mom-megamenu ul li:hover, .hst1 ul.main-menu li:not(.mom_mega) ul li:hover, .hst2 ul.main-menu li:not(.mom_mega) ul li:hover, .hst3 ul.main-menu li:not(.mom_mega) ul li:hover, .hst1 ul.main-menu li.mom_mega ul li:not(.mega_col_title):hover, .hst2 ul.main-menu li.mom_mega ul li:not(.mega_col_title):hover, .hst3 ul.main-menu li.mom_mega ul li:not(.mega_col_title):hover{background:;}.mom-body .breaking-news, .mom-body .breaking-news .br-right{background:;}.mom-body .breaking-news .breaking-title{background:;}.section, ul.products li .product-inner, .sidebar .widget,.secondary-sidebar .widget , .sidebar.sws2 .widget, .secondary-sidebar.sws2 .widget{background:;}header.block-title, .f-tabbed-head, .section-header, ol.nb-tabbed-head li:hover, ul.f-tabbed-sort li:hover, .secondary-sidebar .widget-title h2, .sidebar .widget-title h2{background:;}.sidebar, .secondary-sidebar{background:;}.secondary-sidebar .widget-title h2, .sidebar .widget-title h2{background:;}footer.footer{border-top:0px solid inherit;border-bottom:0px solid inherit;border-left:0px solid inherit;border-right:0px solid inherit;}.toup{background:;}.footer-bottom{background:;}ul.footer-bottom-menu{border-top:0px solid inherit;border-bottom:0px solid inherit;border-left:0px solid inherit;border-right:0px solid inherit;}body{background-color:#353333;background-repeat:repeat;background-size:inherit;background-attachment:inherit;background-position:left top;background-image:url('http://www.thehabari.com/wp-content/uploads/2015/10/subtle_carbon1.png');}</style>	<style type="text/css" class="vusangi-custom-dynamic-css">
					header.block-title h2 a, header.block-title h2, .section-header h2.section-title a, .section-header h2.section-title{
			color: ;
		}
				.widget-title h2{
			color: ;
		}
				.header-wrap > .inner,
		.header-wrap{
			line-height: 122px;
			height: 122px;
		}
						.navigation .mom-megamenu ul li.active:before, .navigation .mom-megamenu ul li:hover:before{
			border-left-color: ;
		}
					/* navigation style */
			
	
		                                    body {

}
	

	
</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head> 
    <body class="post-template-default single single-post postid-28039 single-format-standard desktop right-sidebar one-side-wide singular  fade-imgs-in-appear responsive_enabled wp_gallery_lightbox_on vusangi-1.0 mom-body wpb-js-composer js-comp-ver-4.7.4 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
	<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=5427147; 
var sc_invisible=1; 
var sc_security="e5b22856"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify visitor
statistics" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/5427147/0/e5b22856/1/"
alt="shopify visitor statistics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19934865-1', 'auto');
  ga('send', 'pageview');

</script>
        	<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
    	                <div class="wrap_every_thing">
        <div class="fixed_wrap fixed clearfix"><!--fixed layout-->
            <div class="wrap clearfix"><!--wrap-->
                <header class="header"><!--Header-->
                <div id="header-wrapper"><!-- header wrap -->
                                    
				<div class="top-bar"><!--topbar-->
    <div class="inner"><!--inner-->

                <ul id="menu-main-nav-menu" class="top-menu"><li id="menu-item-5445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.thehabari.com/category/habari-tanzania/">Habari<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-5449" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.thehabari.com/category/habari-za-kimataifa/">Habari za Kimataifa</a></li>
	<li id="menu-item-5491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thehabari.com/category/habari-za-uchunguzi-tanzania/">Habari za Uchunguzi</a></li>
	<li id="menu-item-44239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thehabari.com/category/habari-za-biashara/">Habari za biashara</a></li>
	<li id="menu-item-5454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thehabari.com/category/habari-za-vijijini/">Habari za Vijijini</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-5446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="http://www.thehabari.com/category/matukio/">Matukio Katika Picha<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-44228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="http://www.thehabari.com/category/habari-za-burudani/">Burudani<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-44240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="http://www.thehabari.com/category/uchambuzi-wa-habari/">Uchambuzi<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-44227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.thehabari.com/category/habari-za-michezo/">Michezo<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44376" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.thehabari.com/matokeo-ya-ligi-kuu-ya-uingereza-english-premier-league/">Matokeo Ya Ligi Kuu Ya Uingereza (English Premier League)</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>  
    <div class="mom_visibility_device device-top-menu-wrap mobile-menu">
      <div class="top-menu-holder"><i class="fa-icon-align-justify mh-icon"></i></div>
     </div>
    
                
<div class="top-bar-right">
    <ul class="top-social-icon">
	      <li class="facebook"><a href="https://www.facebook.com/thehabari" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/infothehabari" target="_blank"></a></li>
        <li class="youtube"><a href="https://www.youtube.com/user/TheHabariNews" target="_blank"></a></li>
        <li class="google"><a href="#" target="_blank"></a></li>
        <li class="pin"><a href="#" target="_blank"></a></li>
        <li class="vimeo"><a href="#" target="_blank"></a></li>
        	<li class="top-search"><a href="#"></a>
        <div class="search-dropdown">
          <form class="mom-search-form" method="get" action="http://www.thehabari.com/">
              <input type="text" id="tb-search" class="sf" name="s" placeholder="Enter keywords and press enter" required="" autocomplete="off">
            <span class="sf-loading"><img src="http://www.thehabari.com/wp-content/themes/vusangi/images/ajax-search-nav.png?x41673" alt="search" width="16" height="16"></span>                      </form>
                    <div class="ajax-search-results"></div>
                  </div>
      </li>
  	    </ul>
</div>
            
        </div><!--inner-->
    </div><!--topbar-->                    
                    <div class="header-wrap"><!--header content-->
                        <div class="inner"><!--inner-->
                        	    <div class="logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
        
                 
        <a href="http://www.thehabari.com" itemprop="url" title="Habari  | Michezo | Mahusiano | Blog Tanzania">
                		<img itemprop="logo" src="http://www.thehabari.com/wp-content/uploads/2015/10/logo1.png?x41673" alt="Habari  | Michezo | Mahusiano | Blog Tanzania"/>  
                
        		
        		        			<img itemprop="logo" class="mom_retina_logo" src="http://www.thehabari.com/wp-content/uploads/2015/10/logo1.png?x41673" alt="Habari  | Michezo | Mahusiano | Blog Tanzania" />
        				        </a>
         

        <meta itemprop="name" content="Habari  | Michezo | Mahusiano | Blog Tanzania">
    </div>
                
    <div class="header-banner">
				<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
    </div>
                        </div><!--inner-->
                    </div><!--header content-->
					<!-- Start Matangazo -->
					<div class="matangazo">

						<div class="clear"> </div>
							  <!-- <div id="ad-slb" class="padding-top40">  
							<a href="http://www.nssf.or.tz/" target="_blank"> 
								<img src="http://www.thehabari.com/wp-content/matangazo/nssf-mushi.gif?x41673" title="nssf" alt="tangazo">
								</a>
							  </div>--> 
							<!--	<div id="ad-slb">  
							<a href="http://www.ttcl.co.tz/" target="_blank"> 
								<img src="http://www.thehabari.com/wp-content/matangazo/ttcl.jpg?x41673" title="ttcl" alt="tangazo">
								</a>
							  </div>-->   

							  <!--<div id="ad-slb"> 	
						<a href="http://www.postalbank.co.tz/index.php/sw/" target="_blank">   
								<img src="http://www.thehabari.com/wp-content/matangazo/popote.jpg?x41673" title="TPB" alt="tangazo"> 
						  </a>
							  </div>--> 
						<div id="ad-slb"> 	
						<a href="http://studiocitypb.com" target="_blank">   
								<img src="http://www.thehabari.com/wp-content/matangazo/studio.jpg?x41673" title="Muzecom" alt="tangazo"> 
						  </a>
						 </div> 
						<p style="margin-bottom:20px;"></p>
								<div id="ad-slb"> 	
						<a href="http://www.muzecom.com/instagram-advertising-agency-tanzania/" target="_blank">   
								<img src="http://www.thehabari.com/wp-content/matangazo/ad-on-thehabari.jpg?x41673" title="Muzecom" alt="tangazo"> 
						  </a>
							  </div> 

							  
						</div>
					
					<!-- End Matangazo -->
                </div><!-- header wrap -->
				
				<nav id="navigation" class="navigation  dd-effect-slide " data-sticky_logo="" data-sticky_logo_width="" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><!--Navigation-->
<div class="inner"><!--inner-->
		<ul id="menu-main-menu-vusangi" class="main-menu main-default-menu"><li id="menu-item-63360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.thehabari.com/category/habari-tanzania/"><i class="momizat-icon-home"></i>Habari<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-63364" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.thehabari.com/category/habari-za-kimataifa/">Habari za Kimataifa</a></li>
	<li id="menu-item-63366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thehabari.com/category/habari-za-biashara/">Habari za biashara</a></li>
	<li id="menu-item-63367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thehabari.com/category/habari-za-vijijini/">Habari za Vijijini</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-63362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.thehabari.com/category/habari-za-michezo/">Michezo<span class="menu_bl" style="background:#dd9933;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-63368" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.thehabari.com/matokeo-ya-ligi-kuu-ya-uingereza-english-premier-league/">Matokeo Ya Ligi Kuu Ya Uingereza (English Premier League)</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-63363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="http://www.thehabari.com/category/habari-za-burudani/">Burudani<span class="menu_bl" style="background:#8224e3;"></span></a></li>
<li id="menu-item-63369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.thehabari.com/mawasiliano/">Mawasiliano<span class="menu_bl" style="background:#1e73be;"></span></a></li>
<li id="menu-item-63361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="http://www.thehabari.com/category/matukio/">Matukio Katika Picha<span class="menu_bl" style="background:#81d742;"></span></a></li>
<li id="menu-item-63371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="http://www.thehabari.com/category/chuo-cha-maisha/">Chuo Cha Maisha<span class="menu_bl" style="background:#dd3333;"></span></a></li>
<li id="menu-item-63372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="http://www.thehabari.com/category/vitimbwi-ulimwenguni/">Vitimbwi Ulimwenguni<span class="menu_bl" style="background:#eeee22;"></span></a></li>
</ul>        
         <div class="mom_visibility_device device-menu-wrap">
            <div class="device-menu-holder">
                <i class="momizat-icon-paragraph-justify2 mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
            </div>
        <ul id="menu-main-menu-vusangi-1" class="device-menu"><li id="menu-item-63360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.thehabari.com/category/habari-tanzania/"><i class="momizat-icon-home"></i>Habari<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-63364" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.thehabari.com/category/habari-za-kimataifa/">Habari za Kimataifa</a></li>
	<li id="menu-item-63366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thehabari.com/category/habari-za-biashara/">Habari za biashara</a></li>
	<li id="menu-item-63367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.thehabari.com/category/habari-za-vijijini/">Habari za Vijijini</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-63362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.thehabari.com/category/habari-za-michezo/">Michezo<span class="menu_bl" style="background:#dd9933;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-63368" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.thehabari.com/matokeo-ya-ligi-kuu-ya-uingereza-english-premier-league/">Matokeo Ya Ligi Kuu Ya Uingereza (English Premier League)</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-63363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="http://www.thehabari.com/category/habari-za-burudani/">Burudani<span class="menu_bl" style="background:#8224e3;"></span></a></li>
<li id="menu-item-63369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.thehabari.com/mawasiliano/">Mawasiliano<span class="menu_bl" style="background:#1e73be;"></span></a></li>
<li id="menu-item-63361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="http://www.thehabari.com/category/matukio/">Matukio Katika Picha<span class="menu_bl" style="background:#81d742;"></span></a></li>
<li id="menu-item-63371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="http://www.thehabari.com/category/chuo-cha-maisha/">Chuo Cha Maisha<span class="menu_bl" style="background:#dd3333;"></span></a></li>
<li id="menu-item-63372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="http://www.thehabari.com/category/vitimbwi-ulimwenguni/">Vitimbwi Ulimwenguni<span class="menu_bl" style="background:#eeee22;"></span></a></li>
</ul>        </div>
        <div class="clear"></div>
</div><!--inner-->
</nav><!--Navigation-->                
                <div class="breaking-news"><!--breaking news-->
    <div class="inner"><!--inner-->
        
        <div class="breaking-news-items">
        <span class="breaking-title">Habari Za Leo</span>
        <div class="breaking-cont">
            <ul class="webticker" data-br_type="default" data-br_speed="0.07" data-br_bspeed="600" data-br_duration="4000">
                                    <li itemscope="" itemtype="http://schema.org/Article"><h4 itemprop="name"><span class="enotype-icon-arrow-right6"></span><a itemprop="url" href="http://www.thehabari.com/tamasha-la-20-ziff-kutoka-kivingine/" rel="bookmark">Tamasha la 20, ZIFF Kutoka Kivingine</a></h4></li>
                                    <li itemscope="" itemtype="http://schema.org/Article"><h4 itemprop="name"><span class="enotype-icon-arrow-right6"></span><a itemprop="url" href="http://www.thehabari.com/wawakilishi-pemba-watakiwa-kuwekeza-katika-elimu/" rel="bookmark">Wawakilishi Pemba Watakiwa Kuwekeza Katika Elimu</a></h4></li>
                                    <li itemscope="" itemtype="http://schema.org/Article"><h4 itemprop="name"><span class="enotype-icon-arrow-right6"></span><a itemprop="url" href="http://www.thehabari.com/asasi-za-kiraia-zatetea-msichana-mjamzito-kurejea-shuleni/" rel="bookmark">Asasi za Kiraia Zatetea Msichana Mjamzito Kurejea Shuleni</a></h4></li>
                                    <li itemscope="" itemtype="http://schema.org/Article"><h4 itemprop="name"><span class="enotype-icon-arrow-right6"></span><a itemprop="url" href="http://www.thehabari.com/wadau-wa-habari-serikali-wazungumza-namna-ya-kushirikiana/" rel="bookmark">Wadau wa Habari, Serikali Wazungumza Namna ya Kushirikiana</a></h4></li>
                                    <li itemscope="" itemtype="http://schema.org/Article"><h4 itemprop="name"><span class="enotype-icon-arrow-right6"></span><a itemprop="url" href="http://www.thehabari.com/kampuni-ya-ttcl-yawakumbuka-wahitaji/" rel="bookmark">KAMPUNI YA TTCL YAWAKUMBUKA WAHITAJI</a></h4></li>
                                    <li itemscope="" itemtype="http://schema.org/Article"><h4 itemprop="name"><span class="enotype-icon-arrow-right6"></span><a itemprop="url" href="http://www.thehabari.com/kampuni-ya-trumark-yatoa-zawadi-ya-eid-el-fitr-kwa-yatima-dar/" rel="bookmark">Kampuni ya Trumark yatoa zawadi ya Eid El Fitr kwa Yatima Dar</a></h4></li>
                                    <li itemscope="" itemtype="http://schema.org/Article"><h4 itemprop="name"><span class="enotype-icon-arrow-right6"></span><a itemprop="url" href="http://www.thehabari.com/rais-magufuli-aivunja-big-results-now-wafanyakazi-wahamishwa/" rel="bookmark">Rais Magufuli Aivunja &#8216;Big Results Now&#8217; Wafanyakazi Wahamishwa&#8230;!</a></h4></li>
                                    <li itemscope="" itemtype="http://schema.org/Article"><h4 itemprop="name"><span class="enotype-icon-arrow-right6"></span><a itemprop="url" href="http://www.thehabari.com/benki-ya-nmb-yafanikisha-kufanyika-kids-circus-carnival/" rel="bookmark">BENKI YA NMB YAFANIKISHA KUFANYIKA &#8216;KIDS CIRCUS CARNIVAL&#8217;</a></h4></li>
                                    <li itemscope="" itemtype="http://schema.org/Article"><h4 itemprop="name"><span class="enotype-icon-arrow-right6"></span><a itemprop="url" href="http://www.thehabari.com/wanawake-wacheza-soka-kilele-cha-mlima-kilimanjaro/" rel="bookmark">WANAWAKE WACHEZA SOKA KILELE CHA MLIMA KILIMANJARO</a></h4></li>
                                    <li itemscope="" itemtype="http://schema.org/Article"><h4 itemprop="name"><span class="enotype-icon-arrow-right6"></span><a itemprop="url" href="http://www.thehabari.com/waziri-mkuu-majaliwa-ashiriki-swala-ya-idd-el-fitri-mjini-moshi/" rel="bookmark">WAZIRI MKUU MAJALIWA ASHIRIKI SWALA YA IDD EL FITRI MJINI MOSHI</a></h4></li>
                            </ul>
        </div>
    </div>  
           
        <div class="brmenu">
            </div>
            
    </div><!--inner-->
</div><!--breaking news-->           
            </header><!--Header-->
                                 
            

				                <div class="main-container"><!--container-->
                    
                                                                                <div class="post-crumbs entry-crumbs">
							                        <span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.thehabari.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.thehabari.com/category/scholarships-tanzania/" title="Scholarships" rel="v:url" property="v:title">Scholarships</a></div>                    </div>
                                        					
					                    <div class="main-left"><!--Main Left-->
                    	<div class="main-content" role="main"><!--Main Content-->
                                                <div class="site-content page-wrap">
                                <article id="post-28039" class="post-28039 post type-post status-publish format-standard has-post-thumbnail category-scholarships-tanzania" role="article" itemscope="" itemtype="http://schema.org/Article">
                                                                        <header>
                                        <h1 itemprop="name" class="entry-title">The Ministry of Health and Social Welfare Invite Applications For Sponsorship</h1>
                                                                                                                        
                                    </header>
                                                                        
                                    <div class="entry-content clearfix">
                                                                                
                                        										                                        
                                                                                <div class="entry-content-data has_f_image">
										                                                                                							
                                        	                                            <figure class="post-thumbnail " itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">
											                                                <img width="440" height="510" src="http://www.thehabari.com/wp-content/uploads/2013/01/" class="attachment-big-thumb-hd size-big-thumb-hd wp-post-image" alt="" />											                                                <span class="img-toggle"><i class="momizat-icon-arrow-down-right2"></i></span>                                            </figure>
                                                                                                                                                                            </div>
                                        					        					
                                        <!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=The Ministry of Health and Social Welfare Invite Applications For Sponsorship - http://www.thehabari.com/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/" class="wabtn">Share this on WhatsApp</a></div><figure id="attachment_28042" class="wp-caption aligncenter" style="width: 500px"><a href="http://www.thehabari.com/wp-content/uploads/2013/01/Coat-of-Arms-of-Tanzania.png?x41673"><img src="http://www.thehabari.com/wp-content/uploads/2013/01/Coat-of-Arms-of-Tanzania-883x1024.png?x41673" alt="" title="Coat of Arms of Tanzania" width="500" height="579" class="size-large wp-image-28042" srcset="http://www.thehabari.com/wp-content/uploads/2013/01/Coat-of-Arms-of-Tanzania-883x1024.png 883w, http://www.thehabari.com/wp-content/uploads/2013/01/Coat-of-Arms-of-Tanzania-258x300.png 258w, http://www.thehabari.com/wp-content/uploads/2013/01/Coat-of-Arms-of-Tanzania-840x973.png 840w, http://www.thehabari.com/wp-content/uploads/2013/01/Coat-of-Arms-of-Tanzania.png 1380w" sizes="(max-width: 500px) 100vw, 500px" /></a><figcaption class="wp-caption-text">Coat of Arms of Tanzania</figcaption></figure>
<p><strong>THE UNITED REPUBLIC OF TANZANIAMINISTRY OF HEALTH AND SOCIAL WELFAREAPPLICATION FOR POSTGRADUATE SPONSORSHIP 2013/14</strong><br />
The Ministry of Health and Social Welfare invite applications for sponsorship from candidates intendingto pursue Postgraduate courses in various health specialities for academic year 2013/14.<br />
ELIGIBILITY:<br />
&#8211;<br />
Should be a Tanzanian citizen.<br />
&#8211;<br />
Should have an admission letter for academic year 2013/14 from a recognized university(attachment).<br />
&#8211;<br />
Must be working in Government/Faith Based Organization institutions preferably in regional anddistricts health facilities.<br />
&#8211;<br />
Should have a working experience of three years or more (by May 2013), excluding the period of internship and last sponsorship.<br />
&#8211;<br />
There should be a relevance of the course applied for to the current post<br />
&#8211;<br />
Should have a valid permanent professional registration with the relevant Council (attachment).<br />
&#8211;<br />
Preference will be given to locally available courses and rare specialties<br />
&#8211;<br />
For MPH programme, the applicant should possess an organizational leadership role in the healthsector such as RMO, DMO, Programme leader or RHMT/CHMT member.</p>
<p>&#8211;<br />
The application must be approved by the supervisors/or in charge of the applicantApplication letter with the relevant attachments (Including internship certificate where applicable)should be addressed to the Permanent Secretary not later than 31<br />
th<br />
July 2013 using the followingaddress:<br />
Permanent Secretary,The Ministry of Health and Social Welfare,P.O. Box 9083,<br />
Dar es Salaam.<br />
This application notice is also available on Ministry of Health and Social Welfare website:<br />
www.moh.go.tz</p>
<div class='ikaz'>Jiunge nasi kwenye social media<br>
			<a href='https://www.facebook.com/thehabari'>Facebook</a><br>
			<a href='https://www.instagram.com/thehabari/'>Instagram</a><br>
			<a href='https://www.youtube.com/user/TheHabariNews/videos'>Youtube</a><br>
			<a href='https://twitter.com/infothehabari'>Twitter</a><br>
			<div id='fb-root'></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=175333992624080';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>
			<div class='fb-like' data-href='https://facebook.com/thehabari' data-layout='button_count' data-action='like' data-show-faces='true' data-share='true'></div>

			</div><!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=The Ministry of Health and Social Welfare Invite Applications For Sponsorship - http://www.thehabari.com/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/" class="wabtn">Share this on WhatsApp</a></div>                                        		
					                                            <div class="clearfix"></div>
                                    </div>
                                </article>
                                <div class="clear"></div>
                                
                                                                
                                                                
                               
                                <script>
    jQuery(document).ready(function($) {
        var url = 'http://www.thehabari.com/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/'; 
        							
    });
    

</script>
	
		<div class="mom-share-post">
		        <h4>share</h4>
		        <div class="mom-share-buttons">
		            			                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http://www.thehabari.com/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://twitter.com/share?text=The Ministry of Health and Social Welfare Invite Applications For Sponsorship&url=http://www.thehabari.com/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count">0</span></a>
		                		                		                		                		                		                		                		                <a href="/cdn-cgi/l/email-protection#e4db9791868e818790d9b08c81c4a98d8a8d9790969dc48b82c4ac818588908cc4858a80c4b78b878d8588c4b3818882859681c4ad8a928d9081c4a59494888d8785908d8b8a97c4a28b96c4b7948b8a978b96978c8d94c2868b809dd9c1d1a6878594908d8b8acf8d80c1d7a0c1d6d685909085878c89818a90bbd6dcd4d0d6c1d6d6cf85888d838ac1d7a0c1d6d685888d838a87818a908196c1d6d6cf938d80908cc1d7a0c1d6d6d1d4d4c1d6d6c1d1a0cfa78b8590cf8b82cfa5968997cf8b82cfb0858a9e858a8d85c1d1a6c1d6a2878594908d8b8ac1d1a0cfb0aca1cfb1aaadb0a1a0cfb6a1b4b1a6a8ada7cfaba2cfb0a5aabea5aaada5a9adaaadb7b0b6bdcfaba2cfaca1a5a8b0accfa5aaa0cfb7aba7ada5a8c4dec48c909094decbcb939393ca908c818c858685968dca878b89cb908c81c9898d8a8d9790969dc98b82c98c818588908cc9858a80c9978b878d8588c993818882859681c98d8a928d9081c9859494888d8785908d8b8a97c9828b96c997948b8a978b96978c8d94cb" class="share-email"><i class="dashicons dashicons-email-alt"></i></a>
		                		                	                
		        </div>
		        <!--
<a href="#" class="sh_arrow"><span>More</span><br>
		            <i class="icon-double-angle-down"></i>
		        </a>
-->
		</div>

                                                                <div class="post-nav-links">
                                    <div class="post-nav-prev">
                                        <a href="http://www.thehabari.com/mradi-kabambe-wa-umeme-kujengwa/" rel="prev"><span>Previous :</span> Mradi Kabambe wa Umeme Kujengwa</a>                                    </div>
                                    <div class="post-nav-next">
                                        <a href="http://www.thehabari.com/msafara-wa-sekretarieti-ya-taifa-ya-ccm-wawasili-kigoma/" rel="next"><span>Next :</span> Msafara wa Sekretarieti ya Taifa ya CCM Wawasili Kigoma</a>                                    </div>
                                </div>
                                                                
                                <section class="post-section-box">
        <header class="post-section-title">
                <h2>About The Author</h2>
        </header>
        
        <div class="author-bio-wrap">
                <img alt='' src='http://1.gravatar.com/avatar/4caa5ff8521377dad19267896304f56f?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4caa5ff8521377dad19267896304f56f?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />                
                <div class="author-bio-content">
                        <div class="author-bio-name">
                                <a href="http://www.thehabari.com/author/jomushi/" itemprop="author">jomushi</a>
                        </div>
                        <div class="entry-content">
                                <p></p>
                        </div>
                        <ul class="author-bio-social">
									                                <li><a href="http://www.thehabari.com"><i class="momizat-icon-home2"></i></a></li>
	                            	                            	                            	                            	                            	                            	                            	                            	                            	                            	                            	                                <li><a href="/cdn-cgi/l/email-protection#600a0f0d151308095759201901080f0f4e030f0d"><i class="dashicons dashicons-email-alt"></i></a></li>
	                            	                            	                        </ul>
                </div>
        </div>
</section>                                
                                <section class="post-section-box">
        <header class="post-section-title">
                <h2>Related posts</h2>
        </header>
        
        <ul class="mom-related-posts clearfix">
                                                <li itemscope="" itemtype="http://schema.org/Article">
                		                        <figure class="post-thumbnail"><a href="http://www.thehabari.com/tata-yafadhili-watanzania-kwenda-kozi-ya-kutengeneza-magari-india/">
                        <img itemprop="image" src="http://www.thehabari.com/wp-content/uploads/2017/04/IMG_5283-165x109.jpg?x41673" data-hidpi="http://www.thehabari.com/wp-content/uploads/2017/04/IMG_5283.jpg" alt="Tata Yafadhili Watanzania Kwenda Kozi ya Kutengeneza Magari India" width="165" height="109">                        </a></figure>
                                                <h2 itemprop="name"><a href="http://www.thehabari.com/tata-yafadhili-watanzania-kwenda-kozi-ya-kutengeneza-magari-india/" itemprop="url" rel="bookmark">Tata Yafadhili Watanzania Kwenda Kozi ya Kutengeneza Magari India</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-04-10T08:46:26+00:00" itemprop="dateCreated">April 10, 2017</time>
                        </div>
                </li>
                                <li itemscope="" itemtype="http://schema.org/Article">
                		                        <figure class="post-thumbnail"><a href="http://www.thehabari.com/angalia-mitindo-ndani-ya-v-i-p-reception-awards-gala/">
                        <img itemprop="image" src="http://www.thehabari.com/wp-content/uploads/2017/03/IMG_2792-165x109.jpg?x41673" data-hidpi="http://www.thehabari.com/wp-content/uploads/2017/03/IMG_2792.jpg" alt="Angalia Mitindo Ndani ya V. I. P. Reception Awards Gala&#8230;!" width="165" height="109">                        </a></figure>
                                                <h2 itemprop="name"><a href="http://www.thehabari.com/angalia-mitindo-ndani-ya-v-i-p-reception-awards-gala/" itemprop="url" rel="bookmark">Angalia Mitindo Ndani ya V. I. P. Reception Awards Gala&#8230;!</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-03-14T16:47:08+00:00" itemprop="dateCreated">March 14, 2017</time>
                        </div>
                </li>
                                <li itemscope="" itemtype="http://schema.org/Article">
                		                        <figure class="post-thumbnail"><a href="http://www.thehabari.com/unesco-youth-forum-yatoa-mbinu-za-kujikwamua-kwa-vijana/">
                        <img itemprop="image" src="http://www.thehabari.com/wp-content/uploads/2017/02/27-165x109.jpg?x41673" data-hidpi="http://www.thehabari.com/wp-content/uploads/2017/02/27.jpg" alt="UNESCO  Youth Forum Yatoa Mbinu za Kujikwamua kwa Vijana" width="165" height="109">                        </a></figure>
                                                <h2 itemprop="name"><a href="http://www.thehabari.com/unesco-youth-forum-yatoa-mbinu-za-kujikwamua-kwa-vijana/" itemprop="url" rel="bookmark">UNESCO  Youth Forum Yatoa Mbinu za Kujikwamua kwa Vijana</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-02-22T20:56:37+00:00" itemprop="dateCreated">February 22, 2017</time>
                        </div>
                </li>
                                        </ul>
</section>                                
                                
<section id="comments" class="post-section-box">

	
			<header class="post-section-title"><h2>
			7 Comments		</h2></header>

		<ol class="comment-list">
				<li class="comment even thread-even depth-1 single_comment" id="li-comment-4202">
		<article id="comment-4202" class="comment single-comment">
						<header class="comment-author-avatar">
				<img alt='' src='http://0.gravatar.com/avatar/99520b0a32ca183904781a07216d9011?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/99520b0a32ca183904781a07216d9011?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			</header><!-- .comment-vcard -->
			<div class="comment-wrap">
                        <header class="comment_header">
                        <cite>loreen john </cite>                        <div class="comment-date">
                        <span class="comment-meta commentmetadata "><a href="http://www.thehabari.com/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/#comment-4202"><time datetime="2013-04-10T10:17:52+00:00">April 10, 2013 at 10:17 am</time></a></span> 
                        </div>
                        </header>

			<section class="comment-content comment">
				<p>i need a sponsorship in my nursing courses the fee is very expensive i need your help please</p>
			</section><!-- .comment-content -->
			<a rel='nofollow' class='comment-reply-link' href='http://www.thehabari.com/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/?replytocom=4202#respond' onclick='return addComment.moveForm( "comment-4202", "4202", "respond", "28039" )' aria-label='Reply to loreen john'>Reply</a>			</div>
		</article><!-- #comment-## -->
		
                        
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 single_comment" id="li-comment-4203">
		<article id="comment-4203" class="comment single-comment">
						<header class="comment-author-avatar">
				<img alt='' src='http://2.gravatar.com/avatar/22d56dcf1ff9d2a92447b72ec51de2ef?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/22d56dcf1ff9d2a92447b72ec51de2ef?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			</header><!-- .comment-vcard -->
			<div class="comment-wrap">
                        <header class="comment_header">
                        <cite>loreen john </cite>                        <div class="comment-date">
                        <span class="comment-meta commentmetadata "><a href="http://www.thehabari.com/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/#comment-4203"><time datetime="2013-04-10T10:19:12+00:00">April 10, 2013 at 10:19 am</time></a></span> 
                        </div>
                        </header>

			<section class="comment-content comment">
				<p>I NEED HELP</p>
			</section><!-- .comment-content -->
			<a rel='nofollow' class='comment-reply-link' href='http://www.thehabari.com/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/?replytocom=4203#respond' onclick='return addComment.moveForm( "comment-4203", "4203", "respond", "28039" )' aria-label='Reply to loreen john'>Reply</a>			</div>
		</article><!-- #comment-## -->
		
                        
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 single_comment" id="li-comment-8546">
		<article id="comment-8546" class="comment single-comment">
						<header class="comment-author-avatar">
				<img alt='' src='http://1.gravatar.com/avatar/dccd8da8e091d92aa8fddf727aaa17a7?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/dccd8da8e091d92aa8fddf727aaa17a7?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			</header><!-- .comment-vcard -->
			<div class="comment-wrap">
                        <header class="comment_header">
                        <cite>Emmanuel Mutura </cite>                        <div class="comment-date">
                        <span class="comment-meta commentmetadata "><a href="http://www.thehabari.com/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/#comment-8546"><time datetime="2014-07-21T10:46:53+00:00">July 21, 2014 at 10:46 am</time></a></span> 
                        </div>
                        </header>

			<section class="comment-content comment">
				<p>I need help a sponsorship to pursue my course entitled&#8221;master of science in clinical psychology&#8221; because the fee is too expensive for me to afford.Thanks in advance.</p>
			</section><!-- .comment-content -->
			<a rel='nofollow' class='comment-reply-link' href='http://www.thehabari.com/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/?replytocom=8546#respond' onclick='return addComment.moveForm( "comment-8546", "8546", "respond", "28039" )' aria-label='Reply to Emmanuel Mutura'>Reply</a>			</div>
		</article><!-- #comment-## -->
		
                        
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 single_comment" id="li-comment-8631">
		<article id="comment-8631" class="comment single-comment">
						<header class="comment-author-avatar">
				<img alt='' src='http://2.gravatar.com/avatar/2e7fb76d3a9c2350901a1d5b432b887d?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2e7fb76d3a9c2350901a1d5b432b887d?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			</header><!-- .comment-vcard -->
			<div class="comment-wrap">
                        <header class="comment_header">
                        <cite>zahra khan </cite>                        <div class="comment-date">
                        <span class="comment-meta commentmetadata "><a href="http://www.thehabari.com/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/#comment-8631"><time datetime="2014-09-08T11:10:36+00:00">September 8, 2014 at 11:10 am</time></a></span> 
                        </div>
                        </header>

			<section class="comment-content comment">
				<p>i would like to have sponsorship as my father is retired now no more working and we are all girls.please help</p>
			</section><!-- .comment-content -->
			<a rel='nofollow' class='comment-reply-link' href='http://www.thehabari.com/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/?replytocom=8631#respond' onclick='return addComment.moveForm( "comment-8631", "8631", "respond", "28039" )' aria-label='Reply to zahra khan'>Reply</a>			</div>
		</article><!-- #comment-## -->
		
                        
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 single_comment" id="li-comment-8771">
		<article id="comment-8771" class="comment single-comment">
						<header class="comment-author-avatar">
				<img alt='' src='http://2.gravatar.com/avatar/87b69e0db3319faa68b950b5486d697a?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/87b69e0db3319faa68b950b5486d697a?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			</header><!-- .comment-vcard -->
			<div class="comment-wrap">
                        <header class="comment_header">
                        <cite>Juma Mpoto </cite>                        <div class="comment-date">
                        <span class="comment-meta commentmetadata "><a href="http://www.thehabari.com/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/#comment-8771"><time datetime="2015-01-28T16:40:56+00:00">January 28, 2015 at 4:40 pm</time></a></span> 
                        </div>
                        </header>

			<section class="comment-content comment">
				<p>please i need help for sponsership on year 2015/2016</p>
			</section><!-- .comment-content -->
			<a rel='nofollow' class='comment-reply-link' href='http://www.thehabari.com/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/?replytocom=8771#respond' onclick='return addComment.moveForm( "comment-8771", "8771", "respond", "28039" )' aria-label='Reply to Juma Mpoto'>Reply</a>			</div>
		</article><!-- #comment-## -->
		
                        
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 single_comment" id="li-comment-8773">
		<article id="comment-8773" class="comment single-comment">
						<header class="comment-author-avatar">
				<img alt='' src='http://2.gravatar.com/avatar/be383f4c63469aa5fd7bf731003ebb6f?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/be383f4c63469aa5fd7bf731003ebb6f?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			</header><!-- .comment-vcard -->
			<div class="comment-wrap">
                        <header class="comment_header">
                        <cite>Yvonne Gread </cite>                        <div class="comment-date">
                        <span class="comment-meta commentmetadata "><a href="http://www.thehabari.com/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/#comment-8773"><time datetime="2015-02-01T12:48:51+00:00">February 1, 2015 at 12:48 pm</time></a></span> 
                        </div>
                        </header>

			<section class="comment-content comment">
				<p>I need a sponsorship in my studies. I study at KCMC School of Orthopaedic Technology. The fees is high and I need help.</p>
			</section><!-- .comment-content -->
			<a rel='nofollow' class='comment-reply-link' href='http://www.thehabari.com/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/?replytocom=8773#respond' onclick='return addComment.moveForm( "comment-8773", "8773", "respond", "28039" )' aria-label='Reply to Yvonne Gread'>Reply</a>			</div>
		</article><!-- #comment-## -->
		
                        
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 single_comment" id="li-comment-11695">
		<article id="comment-11695" class="comment single-comment">
						<header class="comment-author-avatar">
				<img alt='' src='http://1.gravatar.com/avatar/a9ee154673042bfec00839ddd9720905?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a9ee154673042bfec00839ddd9720905?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			</header><!-- .comment-vcard -->
			<div class="comment-wrap">
                        <header class="comment_header">
                        <cite>mika julius dyakwasa </cite>                        <div class="comment-date">
                        <span class="comment-meta commentmetadata "><a href="http://www.thehabari.com/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/#comment-11695"><time datetime="2017-03-09T17:23:06+00:00">March 9, 2017 at 5:23 pm</time></a></span> 
                        </div>
                        </header>

			<section class="comment-content comment">
				<p>I need help in clinic officer in medicine in year  2016/2017</p>
			</section><!-- .comment-content -->
			<a rel='nofollow' class='comment-reply-link' href='http://www.thehabari.com/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/?replytocom=11695#respond' onclick='return addComment.moveForm( "comment-11695", "11695", "respond", "28039" )' aria-label='Reply to mika julius dyakwasa'>Reply</a>			</div>
		</article><!-- #comment-## -->
		
                        
	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><header class="post-section-title"><h2>Leave a Reply</h2></header> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-ministry-of-health-and-social-welfare-invite-applications-for-sponsorship/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.thehabari.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Your Name (required):" value="" />
<input id="email" name="email" type="text" placeholder="Email (required):" value="" />
<input id="url" name="url" type="text" placeholder="Website:" value="" />
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28039' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2a495f8797" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="116"/></p>			</form>
			</div><!-- #respond -->
	
</section><!-- #comments .comments-area -->                                					        
                            </div>
                            
                                            </div><!--Main Content-->
                    	    
                    </div><!--Main left-->
                    <aside class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--sidebar-->
    <div class="widget widget_text">			<div class="textwidget"><!-- <a href="http://rhodemuze.com" target="_blank"><img src="http://www.thehabari.com/wp-content/matangazo/nguo-kutoka-marekani.gif?x41673" > </a> -->



</div>
		</div><div class="widget widget_text">			<div class="textwidget"><!-- <a href="http://www.kunanileo.com/read/tuma-videos-whatsapp/2/" target="_blank"><img src="http://www.thehabari.com/wp-content/matangazo/kunanileo-ad-thehabari.png?x41673" > </a>--> 


<!-- <a href="http://kunanileo.com" target="_blank"><img src="http://www.thehabari.com/wp-content/matangazo/ad-kisakuzi-250-500.gif?x41673" > </a>-->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thehabari-new-responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7674639998562807"
     data-ad-slot="9474895047"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!-- <a href="http://www.muzecom.com/instagram-advertising-agency-tanzania/" target="_blank"><img src="http://www.thehabari.com/wp-content/matangazo/website-thehabari.gif?x41673" > </a>-->

<a href="http://www.kunanileo.com" target="_blank"><img src="http://www.thehabari.com/wp-content/matangazo/dogo-anacheza-ad-thehabari.jpg?x41673" > </a> </div>
		</div></aside><!--sidebar-->
                                    </div><!--container-->
    
            </div><!--wrap-->
                                                        
            <footer class="footer clearfix">
    <div class="inner">

                            <div class="footer-widget one_fourth">
                                            </div>
                    <div class="footer-widget one_fourth">
                                            </div>
                    <div class="footer-widget one_fourth">
                                            </div>
                    <div class="footer-widget one_fourth last">
                                            </div>
                
    </div>
</footer>            
                        
                        <div class="footer-bottom" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="inner">
                    <div class="alignright">
                        
                        
                                                
                                                <ul class="footer-bottom-social">
                                <li class="facebook"><a href="https://www.facebook.com/thehabari" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/infothehabari" target="_blank"></a></li>
        <li class="youtube"><a href="https://www.youtube.com/user/TheHabariNews" target="_blank"></a></li>
        <li class="google"><a href="#" target="_blank"></a></li>
        <li class="pin"><a href="#" target="_blank"></a></li>
        <li class="vimeo"><a href="#" target="_blank"></a></li>
                            </ul>
                                            </div>
                    <div class="alignleft">
                        
                                                <div class="footer-logo">
                            <a itemprop="url" href="http://www.thehabari.com">
                                                            <img src="http://www.thehabari.com/wp-content/uploads/2015/10/logo11.png?x41673" width="227" height="59" alt="Habari  | Michezo | Mahusiano | Blog Tanzania">
                                                        </a>
                        </div>
                                                
                        <div class="copyrights">Copyright © 2015 Thahabari.com</div>
                        
                    </div>
                </div>
            </div>
                        <a class="toup" href="#"><i class="enotype-icon-arrow-up6"></i></a>        </div><!--fixed layout-->
    </div> <!-- wrap every thing -->
        <script type='text/javascript' src='http://www.thehabari.com/wp-content/plugins/akismet/_inc/form.js?x41673'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.thehabari.com\/wp-admin\/admin-ajax.php","nonce":"1d42b0e112","success":"Check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","nomore":"No More Posts","homeUrl":"http:\/\/www.thehabari.com","viewAll":"View All Results","noResults":"Sorry, no posts matched your criteria"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thehabari.com/wp-content/themes/vusangi/js/main.js?x41673'></script>
<script type='text/javascript' src='http://www.thehabari.com/wp-content/themes/vusangi/js/plugins.min.js?x41673'></script>
<script type='text/javascript' src='http://www.thehabari.com/wp-includes/js/comment-reply.min.js?x41673'></script>
<script type='text/javascript' src='http://www.thehabari.com/wp-includes/js/wp-embed.min.js?x41673'></script>
		
    <script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching 11/128 queries in 0.330 seconds using disk

 Served from: www.thehabari.com @ 2017-06-30 10:06:27 by W3 Total Cache -->